Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Move Unity 4.0.2 to 7.0 on new HW

Hi

I have a 4.0.2 on very old HW and OS.

I can't upgrade the server to new Unity version or OS version.

I like to take a backup of the 4.0.2 and then restore on 7.X. The only tool that can do that is the full backup tool, that are no longer on Unitytools.com. The links are brooken.

Does any body have a copy of the tool or a nother way to preform the upgrade.

DIRT and COBRAS can't do the job.

Regards,

Thomas Lollike

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Move Unity 4.0.2 to 7.0 on new HW

The export for that tool only works with Unity 2.x versions. Sorry, it simply wont work for what you want it to do. The Imports will take those DOH based backups and put them into 3.x and 4.x systems - it's more of a database conversion tool than anything else.

I wrote all the tools in question here so I'm not just jerking you around - full DB import/export is not something that can export data from anything other than the old DOH based 2.x systems.

On the tools page you're looking at it says this:

NOTE: No, you cannot export data from a 3.x or a 4.x system with these tools. See the DiRT utility above for that.

I'll make sure to update those entries to remove the link and note that the export tool that goes with it is no longer available.

5 REPLIES
Cisco Employee

Re: Move Unity 4.0.2 to 7.0 on new HW

I am not sure what full backup tool you are talking about since DIRT and COBRAS are the only supported methods of doing this. I haven't heard of any other full backup tool but, granted, I have only been with Cisco 3.5 years. I really don't see how either DIRT or COBRAS wouldn't do the job. These are supported by TAC and Cisco. I know DIRT will work form 3.1(1) and later versions of Unity. Can you give us more details as to why neither of these tools can do the job?

Tray

Cisco Employee

Re: Move Unity 4.0.2 to 7.0 on new HW

I believe you are talking about the Full Backup tools that was for Unity 2.x - it hasn't been supported in about 5 years (since the Unity 2.x line was retired). The links are broken because they don't exist any longer. I took all the 2.x tools down years ago. It has no bearing on anything Unity 3.x or later, it was specific to the (very) old 2.x line and was all DOH based (before we used MS SQL as the directory).

DiRT must restore onto the same version so yeah - that's not going to fly.

COBRAS must have 4.0(5) as a starting point.

So if you've dictated that you simply cannot upgrade to 4.0(5) and you have to do the migration/upgrade in one step then you're stuck. You'll either have to upgrade to 4.0(5) and jump with COBRAS or migrate with DiRT to the same version and upgrade from there.

New Member

Re: Move Unity 4.0.2 to 7.0 on new HW

Hi

Thanks for the replyes.

The tool I am talking about is Full Database Export/Import.

it is still on the list on unitytools.com. But the links are brooken. I know that they are not TAC supported no more, but i still like to try the tool.

http://www.ciscounitytools.com/4_x_tools.htm

Borken links:

http://www.ciscounitytools.com/App_full_import_export3x.htm

http://www.ciscounitytools.com/App_full_import_export4x.htm

Hope this helps

Regards,

Thomas

Cisco Employee

Re: Move Unity 4.0.2 to 7.0 on new HW

The export for that tool only works with Unity 2.x versions. Sorry, it simply wont work for what you want it to do. The Imports will take those DOH based backups and put them into 3.x and 4.x systems - it's more of a database conversion tool than anything else.

I wrote all the tools in question here so I'm not just jerking you around - full DB import/export is not something that can export data from anything other than the old DOH based 2.x systems.

On the tools page you're looking at it says this:

NOTE: No, you cannot export data from a 3.x or a 4.x system with these tools. See the DiRT utility above for that.

I'll make sure to update those entries to remove the link and note that the export tool that goes with it is no longer available.

New Member

Re: Move Unity 4.0.2 to 7.0 on new HW

Thanks for the fast replyes. Now i know there is no way a round a 2 way upgrade. Hope Unitytools.com will be updatet i regards to til Full database backup tool.

Have a nice day - Thomas

120
Views
0
Helpful
5
Replies