Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

MPE add-in problem

I am running 2.0.1.15 and cannot get screen sharing going. I am logged into a meeting as admin running flash version 9 and can see the main screen fine using IE. However, when i run the browser test it says that the add-in is not installed. I then follow instructions to install and it appears to do so but re-running the test it displays that add-in is not installed. The environment does not have internet access and I think that would solve the problem but can anyone suggest alternative ?

RT

1 REPLY
Silver

Re: MPE add-in problem

This is bug.CSCsc74092 - application can not detect third party popup blocker like AOL If a user is using a pop-up blocker provided by a third party vendor, the system does not recognize these types of restriction. This defect was marked to be fixed in 1.1.3, and it was Resolved in 1.1.3.51. Again, please keep me informed if you do get more information regarding these "false positives". Disable pop-up blocker tool prior to attending a meeting.

97
Views
0
Helpful
1
Replies
CreatePlease to create content