Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

MPE cleanup old version

When doing mpx_cleanup old version, I got the following error message:

[root@mpe licenses]# mpx_version

List Cisco Unified Communications Product

==============================================

Cisco Unified MeetingPlace Express "2.0.1.15" ...

Cisco Unified MeetingPlace Express "2.1.1.2" ...

[root@mpe mpxadmin]# /opt/cisco/meetingplace_express/bin/mpx_cleanup 2.0.1.15

========================================================================================

Do you want to remove all the old files/directories for MPE Version 2.0.1.15? [y/n]:y

-------------------------------------------------------------

The first version of MPE cannot be deleted using this utility. Please use Main Uninstaller to delete it. Terminating Program...

What does it mean by "Main Uninstaller"? Is there any uninstaller program for old MPE version?

Any feedback is appreciated.

Thank you

205
Views
0
Helpful
0
Replies
CreatePlease to create content