Cisco Support Community
Community Member

MPE1.1--i can't pass the browser test!

hi all

I have installed the meetingplace express 1.1,and made some basic configurations.But when i run the browser test,i can pass the browser test,but can't pass the meetingplace express test,it says "unable to connect to cisco unified meetingplace express meeting server",what's the problem with it?

the failed detail is below:


Version: 9 Revision: 45

Platform: WIN

Cisco Unified MeetingPlace Express Add-In: Installed

App Server Connection: Successful

Flash Com Connection: Timed Out

server: rtmp://,rtmp://,rtmpt://

Community Member

Re: MPE1.1--i can't pass the browser test!

Make sure you have added the hostname for your second interface to DNS and that it resolves properly. Make sure you can ping it also.

Community Member

Re: MPE1.1--i can't pass the browser test!

I am also getting the same problem. what do you mean by the second interface to DNS. Suppose i have two inteface one interface's IP is and another is I trired each each everything by clearing the Cache and rebooting the Linux Machine resides Cisco MPE 1.1. But the problem is not resolved.

Please send me the steps if you have to check it properly on this email address

Community Member

Re: MPE1.1--i can't pass the browser test!

My first suggestion would be to upgrade to 2.0

I just had the same problem with 1.1 and in addition, several other wierd bugs.

I upgraded to 2.0 but still have an issue with the web browser.

Do the following on the MPE server.

Open terminal connection

type: which net

then type net

then choose option 1 to list the network configuration settings.

You will notice the RMTP address and name.

You have to type the name and ip address of the second nic card in your host file.

By default, the names are

make sure your host file has the or whatever name of the second is and inlude the

Community Member

Re: MPE1.1--i can't pass the browser test!

I think what the post above meant is that you have 2 network interfaces on your MCS server and each interface was assigned an IP and a hostname during the installation. I've had issues with DNS and it resulted with the same error. Go to your hosts file on a client where the MPX meetings will run and add the IP and hostname to the hosts file (C:\WINDOWS\system32\drivers\etc). Hope that helps.

Community Member

Re: MPE1.1--i can't pass the browser test!

I solved this issue by putting Entry (Hostname ot IP or IP to hostname) into DNS Server. actually in DNS server i had only one entry of the first NIC in DNS and the first NIC card is dedicated to VOice and another is for Web conferencing....

I have two questions regarding the meeting place express 1.1.

1. I want to integrate MPE 1.1 with Active Directory? Is it possible?if yes how we can import user from AD to Active directory.Please send me the cisco's link or URL. we can modify the URL which is automatically send by MPE1.1 to the Web conference users invited to attend the meeting using web broswer from outside.

When i send the request to outside user and they want to participate in the meeting from outside when they click on the URL it doestnot work for them and i know it wont work. cause the MPE send internal address (Private address) to out side users and its not known by the internet..So how we can send the correct URL i mean live IP which is routeable on the internet.

CreatePlease to create content