Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

MS Exchange patch MS06-003 and Unity 2.4.6 (ouch!)

I know this is no longer a supported Unity application but we have ONE server left at this version and need to deploy the MS06-003 security patch to all exchange servers. This is the last server to be completed - we dont have a Unity 2.4.6 / exchange 5.5 server to test this on in the lab anymore so am just looking for feedback from the experts here on whether or not this would be supported by cisco or we are on our own with this. I am guessing it will be the latter, just need confirmation in case we run into issues and need assistance down the line. Thanks very much.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: MS Exchange patch MS06-003 and Unity 2.4.6 (ouch!)

Cisco stopped supporting 2.x long ago so the short answer is no, we wont support you doing this - so yes, you are on your own.

No idea if this will cause problems or not, it's hard to speculate. Haven't had a 2.x system on any of my boxes in well over a year now.

2 REPLIES
Cisco Employee

Re: MS Exchange patch MS06-003 and Unity 2.4.6 (ouch!)

Cisco stopped supporting 2.x long ago so the short answer is no, we wont support you doing this - so yes, you are on your own.

No idea if this will cause problems or not, it's hard to speculate. Haven't had a 2.x system on any of my boxes in well over a year now.

New Member

Re: MS Exchange patch MS06-003 and Unity 2.4.6 (ouch!)

Thanks Jeff for such a quick reply, this is what I expected to hear but was told to ask anyway :>)

96
Views
0
Helpful
2
Replies
CreatePlease to create content