Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

MWI no longer working

MWI had been working fine up until a couple days ago. Everything looks ok but no luck. I am using CME 4.0 with CUCE 3.2 on a 2821. I have enabled some debugging and found the following. Of interest is "SIP/2.0 481 Call Leg/Transaction Does Not Exist"

2008-09-24 16:35:07 Local7.Debug 10.1.2.1 3336:

2008-09-24 16:35:07 Local7.Debug 10.1.2.1 3337: NOTIFY sip:2019@10.1.10.2:5060;transport=udp SIP/2.0

2008-09-24 16:35:07 Local7.Debug 10.1.2.1 3338: Via: SIP/2.0/UDP 10.1.10.1:5060;branch=z9hG4bK0ttebxC1z6yhQqa+kxXbYg~~2978

2008-09-24 16:35:07 Local7.Debug 10.1.2.1 3339: Max-Forwards: 70

2008-09-24 16:35:07 Local7.Debug 10.1.2.1 3340: To: <sip:2019@10.1.10.2:5060>

2008-09-24 16:35:07 Local7.Debug 10.1.2.1 3341: From: <sip:2019@10.1.10.1:5060>;tag=ds3a0317c2

2008-09-24 16:35:07 Local7.Debug 10.1.2.1 3342: Call-ID: 63d8ac96-1126@sip:2019@10.1.10.1:5060

2008-09-24 16:35:07 Local7.Debug 10.1.2.1 3343: CSeq: 1 NOTIFY

2008-09-24 16:35:07 Local7.Debug 10.1.2.1 3344: Content-Length: 110

2008-09-24 16:35:07 Local7.Debug 10.1.2.1 3345: Contact: <sip:2019@10.1.10.1:5060>

2008-09-24 16:35:07 Local7.Debug 10.1.2.1 3346: Content-Type: application/simple-message-summary

2008-09-24 16:35:07 Local7.Debug 10.1.2.1 3347: Event: message-summary

2008-09-24 16:35:07 Local7.Debug 10.1.2.1 3348:

2008-09-24 16:35:07 Local7.Debug 10.1.2.1 3349: Messages-Waiting: yes

2008-09-24 16:35:07 Local7.Debug 10.1.2.1 3350: Message-Account: sip:2019@10.1.10.1

2008-09-24 16:35:07 Local7.Debug 10.1.2.1 3351: Voice-Message: 4/1 (0/0)

2008-09-24 16:35:07 Local7.Debug 10.1.2.1 3352: Fax-Message: 0/0 (0/0)

2008-09-24 16:35:07 Local7.Debug 10.1.2.1 3353:

2008-09-24 16:35:07 Local7.Debug 10.1.2.1 3354: 001894: Sep 24 16:35:07.036 EDT: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

2008-09-24 16:35:07 Local7.Debug 10.1.2.1 3355: Sent:

2008-09-24 16:35:07 Local7.Debug 10.1.2.1 3356:

2008-09-24 16:35:08 Local7.Debug 10.1.2.1 3357: SIP/2.0 481 Call Leg/Transaction Does Not Exist

2008-09-24 16:35:08 Local7.Debug 10.1.2.1 3358: Via: SIP/2.0/UDP 10.1.10.1:5060;branch=z9hG4bK0ttebxC1z6yhQqa+kxXbYg~~2978

2008-09-24 16:35:08 Local7.Debug 10.1.2.1 3359: From: <sip:2019@10.1.10.1:5060>;tag=ds3a0317c2

2008-09-24 16:35:08 Local7.Debug 10.1.2.1 3360: To: <sip:2019@10.1.10.2:5060>;tag=E96DC0-1C49

2008-09-24 16:35:08 Local7.Debug 10.1.2.1 3361: Date: Wed, 24 Sep 2008 20:35:07 GMT

2008-09-24 16:35:08 Local7.Debug 10.1.2.1 3362: Call-ID: 63d8ac96-1126@sip:2019@10.1.10.1:5060

Any suggestions?

EDIT: Playing around I switched the MWI mode on one of the extension from "Normal" to "SIP" and that extension started working. I am not sure if they should all be SIP or what. Is there an easy way to do a global change for all extionsions to make them SIP?

115
Views
0
Helpful
0
Replies
CreatePlease to create content