Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

MWI not lighting on CME/CUE system

Hi,

I have a CME and an AIM-CUE on the same router, which gets calls from a gatekeeper also, and MWI has stopped working from the CUE to phones on the CME and I am having trouble finding out why. I have been working with TAC on this for awhile also.

The CME receives and places calls from/to a gatekeeper upstream primarily and those ras (voip) dialpeers use g729r8 codec so that seems to be where the issue may be coming from, but this used to work and stopped. We have tried to delete the voip dialpeers, reboot the router, and add the CUE and MWI voip dial peers in first and no luck.

The IOS is 12.4(15)T and CUE is 2.1.x. The router is seeing the SIP messages per debugs but not setting the MWI.

I have also tried the sip-ua mwi-server global configuration in other forum posts with no luck. We can call the MWI on/off extensions from a IP Phone and it does set the light on and off fine.

THE MWI on/off number is 8870.... and 8871....

Here are the primary voip dial-peers,

dial-peer voice 1 voip

tone ringback alert-no-PI

description Site-To-Site Calls

preference 1

session target ras

incoming called-number .

dtmf-relay h245-signal h245-alphanumeric

no vad

dial-peer voice 50 voip

destination-pattern 8888

session protocol sipv2

session target ipv4:10.20.191.2

incoming called-number 887[0,1]....

dtmf-relay sip-notify

codec g711ulaw

no vad

2 REPLIES

Re: MWI not lighting on CME/CUE system

I don't think "incoming called-number 887[0,1]...." is necessary on dial peer 8888. If you remove this command, do MWIs work?

Brandon

New Member

Re: MWI not lighting on CME/CUE system

Check IP address configured for service-engine and make sure IP addresses matches under service engine and voip dial peer 50.

228
Views
0
Helpful
2
Replies