Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

MWI problem

I am working on a very large UM system, I have met this problem a couple of times, when I moved one user account from one exchange server to another, I recreated the account in the unity, everything works fine except the MWI, whenever I tried to resyn the status of the subscriber from Message, I got the "MWI message pending", in the event log , I got Exception occurred and handled. File: e:\Views\cs_CU4.0.4.221\un_Core1\ExchangeMonitor\AvExchangeMonitorSvr\cavmapiaccessthread.cpp at Line: 911 - Error: 80004005H Call stack:

0x5EA2ECED AvExchangeMonitorSvr.dll: <unknown symbol> , before the cutover, I fixed it by reboot both unity servers, but now they are in the production, and it happens very often, can anyone give me some clue why system does this and how can I fix it other than rebooting the unity or restarting the service. thanks

5 REPLIES
Cisco Employee

Re: MWI problem

It sounds like you may not be using the correct procedure to do this. You indicate that you "recreated the account in Unity." If you are using Exchange 2000 or Exchange 2003, you can just move the mailbox by following Exchange documentation, you do not need to do anything on Unity.

If you are using Exchange 5.5, the procedure is more involved. However, in both cases you do not need to recreate any account on Unity. Refer to this document for details:

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_maintenance_guide_chapter09186a008044380f.html#wp1068911

New Member

Re: MWI problem

Actually moving accounts from one server to another is just one scenario in which the problem happens, other than that, it happened when I just delete the account from unity (not exchange) and recreate it again, and remove the account from one unity server and create them in another unity server.All happened with the same error message in the event log, I dont know how it happens and how to solve it ,thanks

New Member

Re: MWI problem

following is the Trace file of AVCsMgr when I tried to resync the status of MWI from the subscriber--message, I got MWI request is pending

14:51:15:737,AvDiagnostics_MC,1433,17228,-1,,AlCommon,10,CAvMALExSession,GetMsgStore,HrValidateIPMSubtree,e:\Views\cs_CU4.0.4.221\un_Doh1\MalMapi\MALEx\AvMALExSession.cpp,683,Access is denied. ,0000434CH,15AE5670H

14:51:16:519,AvDiagnostics_MC,1440,5244,12,F23169AAA17944C69142C89387BC8EAB,MALEx,10,TAvMALExIterator::GetItem - lIndex:0 lcItems:0 h:0x8004010F:

14:51:17:081,AvDiagnostics_MC,1433,17228,-1,,AlCommon,10,CAvMALExMailbox,Init,HrValidateIPMSubtree failed,e:\Views\cs_CU4.0.4.221\un_Doh1\MalMapi\MALEx\AvMALExMailbox.cpp,131,Access is denied. ,0000434CH,15EA0FC0H

14:51:17:082,AvDiagnostics_MC,1433,17228,-1,,AlCommon,10,CAvMALExSession,GetSpecifiedMailbox,Init,e:\Views\cs_CU4.0.4.221\un_Doh1\MalMapi\MALEx\AvMALExSession.cpp,1928,Access is denied. ,0000434CH,15AE5670H

14:51:17:081,AvDiagnostics_MC,1433,17228,-1,,AlCommon,10,CAvDohMailUser,EnsureCachedPointers,GetMailbox(),e:\Views\cs_CU4.0.4.221\un_Doh1\Doh\Src\AvDohMailUser.cpp,99,User canceled out of save dialog ,0000434CH,0BF94018H

any help would be appreciated

Cisco Employee

Re: MWI problem

I recommend you contact TAC to get further assistance with this. Sorry I can't be of more help.

Re: MWI problem

What version Exchange?

Have you ran Permission wizard and selected all the exchange servers, etc that you're users are using with unity?

Do the accounts unity services run with have correct permissions, is there a domain policy changing permissions on them and a reboot briefly clears the permissions/rights issue up?

228
Views
0
Helpful
5
Replies
CreatePlease login to create content