Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

MWI problem

I have Unity 4.0.5 (running on windows 2003 SP1) working with exchange 2003 SP2. I have no problems with the voice mails, but the MWI is not working. In the eventlog of the Unity server I can see the following message "An attempt to access the Primary Exchange Mailbox Store by AvNotifierMgr via MAPI has failed. The MAPI subsystem return the following error: The attempt to log on to the Microsoft Exchange Server computer has failed.. "

I run the permission wizard again and still have the same problem. Any thoughts?

3 REPLIES

Re: MWI problem

Can you attach a event viewer log (app log evt)

New Member

Re: MWI problem

I found the problems with the service permissions. It looks like the permission wizard didn't do the job. After changing it manually MWI started to work.

New Member

Re: MWI problem

Do you remember what permissions you had to set manually. I am having the same issue. Only AvNotifierMgr service won't start so MWI is not working. I get the same error:

"An attempt to access the Primary Exchange Mailbox Store by AvNotifierMgr via MAPI has failed. The MAPI subsystem return the following error: The attempt to log on to the Microsoft Exchange Server computer has failed.. "

I ran the permissions wizard but it didn't work. I am running Unity on 2003 SP1 abd Exchange on 2003 SP1.

I will run the permissions wizard again.

123
Views
0
Helpful
3
Replies
CreatePlease to create content