Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

MWI Request is Pending

On Unity 4.0.5,This problem is seen for one specific subscriber - his mailbox has same permissions as the others but the voicemails do not go through.They are stuck on the UnityMTA/failed Folder.Rebooting Unity did not help.When the voicemail box is accessed, it plays a message "Your Messages are not available Right Now".On the Unity Configuration Messages Page, it displays "MWI Request Pending".Any suggestion would help.

1 REPLY
Community Member

Re: MWI Request is Pending

Hello, this problem just occurred on one of our Unity servers today. Same version. In first looking at the subscriber I noticed the "MWI Request Pending" status. There were no failed voicemails for this subscriber in the UnityMTA\failed folder. I had the user listen to the messages in there and I noticed upon refresh that the MWI notification had changed to "MWI Request is Pending Off". I tried leaving a test message and of course it went back to "MWI Request Pending". I tried to resynch the individual mailbox as well as doing a resynch of all mailboxes. Neither resolved the issue. Rebooting the server appeared to resolve this issue this time but I was wondering if there was any more info out there on this issue? I'd like to stay ahead of the game and try to prevent this from occurring again if possible.

Regards,

Jason

839
Views
0
Helpful
1
Replies
CreatePlease to create content