Cisco Support Community
Community Member

MWI stuck on - No messagse

I have a phone that has the MWI on, it indicates that there is new voicemails and the envelope is blinking on the line.  However, if you login to the voicemail for that line, there are no messages.  Actions I have tried include:

- Erase reset phone

- Delete recreated the Unity account

- Assigned new # and created new mailbox for line / receieved message / then put the original line back



Any thoughts on what steps to take from here or what to look at?

Community Member

Run a User Data Dump for the

Run a User Data Dump for the Unity server and select Alias, Primary MWI, and Alternate MWI.  There could be another mailbox with this extension set as an alternate MWI extension

Community Member

Thanks ndehmer.  I will load

Thanks ndehmer.  I will load the tool and let you know what I find.  Regards!

Community Member

ndehmer, thanks for the

ndehmer, thanks for the assistance.  And the tool is quite helpful, but I was able to resolve this issue this morning with the following command:  utils cuc cluster renegotiate.  I ran it on the pub.  Rebooted the sub and then ran it on the sub.  The phantom messaged dropped out as the sub completed it's negotiation (it appeared).


This looks to have been a DB

This looks to have been a DB replication issue then.  Out of curiosity, why did you choose the renegotiate command?  You would generally use that if you've replaced the Publisher. Essentially, it overwrites the DB with that from the Subscriber and then sets up replication again.  Just curious to know if you have done anything with your Publisher or if this was simply a replication issue (either way - the command still resets replication in the cluster).


Community Member

The issue actually developed

The issue actually developed after completing 4-corner testing.  It's a new install, so I was ensuring everything would properly withstand a power outage, and then properly come back online to a normal state.  Initially, it had an issue with proper synchronization with the pub/sub.  Hence, your thoughts, and we did that same process to resynchronize between the two.  However, after everything came back to a proper normal state, I had the issue with the one mail box and I guess a “phantom” entry somewhere in the database.  After exhausting all the other avenues, I had a feeling it was something with the database and thought I’d at least try this to see if it might clean up the database info.  Hope that helps better understand how transitioned.

Regards & thanks for the interest.

Community Member

I am having the same issue.

I am having the same issue. How do I run this User Data Dump?

Community Member

The Cisco Unity Tools site

The Cisco Unity Tools site run by Cisco / Jeff Lindborg you can find an extensive help file for this and other tools.  The specifc location for the User Data Dump tool is  You will need to install the IBM Informix drivers as well.  There is a great walk through showing you how to do all of this on this site.



CreatePlease to create content