Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

MWI sync, inverse algorythm

Guys,

I have an integration CUCM 6.0(1) with Unity 5.0(1) and a question about MWI sync.

--

1. Initially I've configured

The Unity (UTIM) with

100 - as "off extension"

101 - as "on extension"

and CUCM with

100 - as "off DN"

101 - as "on DN"

And have absolutely non-working MWI configuration as a result.

Even after manual UTIM resync.

But I was operable (switch on/off) if I dialed those DN directly from IP Phones.

--

2. Then I've changed preceding configuration in vice versa order

The Unity (UTIM) with

100 - as "off extension"

101 - as "on extension"

and CUCM with

100 - as "on DN"

101 - as "off DN"

and after UTIM's resync IP Phones have updated theirs lamps.

Any ideas ?

7 REPLIES
New Member

Re: MWI sync, inverse algorythm

hi,

i have the same problem on CUCM 6.0(1) with Unity 5.0(1) and Exchange 2003.

I can leave voice mail for subscribers but the notification not working, Even after manual UTIM resync or restart the AvNotifierMgr service.

i opened a case, but we haven't yet resolve the problem

New Member

Re: MWI sync, inverse algorythm

Hi, NAOUFAL,

You will be possibly surprised but after I've rolled back my configuration

(due to the Unity started to work with problems again in context of MWI),

the MWI problem has gone. And it's working just fine for now.

Hope this unobvious method will help you too =)

New Member

Re: MWI sync, inverse algorythm

Hi,

I have configured The Unity (UTIM) with

9992 - as "off extension"

9991 - as "on extension"

and CUCM with

9992 - as "off DN"

9991 - as "on DN"

And have absolutely non-working MWI configuration as a result.

Even after manual UTIM resync.

What's your roll back i didn't understand

New Member

Re: MWI sync, inverse algorythm

Ok, than.

1. The first thing that all the changes I made were only in CUCM (not UTIM).

2.1 My first action (that was temporarily solution as life shows) was to change

CUCM's OFF DN (the type of MWI) to UTIM's ON EXTENSION.

2.2 Sometime later I rolled back 2.1 statement in its initial state.

Hope this help.

New Member

Re: MWI sync, inverse algorythm

Not working :(

I've been configuring integration as SIP Trunk but MWI no working

any ideas????

New Member

Re: MWI sync, inverse algorythm

Naoufal,

You've mentioned you opened TAC request.

If yes, what do TAC engineers think about it ?

New Member

Re: MWI sync, inverse algorythm

No thing yet!! the history bellow:

-joined meeting place.

--MWI is not working, using unity 5.0 with call manager 6.0.1

--when dials MWI on number--- turns on.

--when dials MWI off number ---turns off.

--check the configuration.

--partition and CSS are fine.

--restarted the AvNotifierMgr and AvMsgStoreMonitorSvr.

--in subscriber's message page, hit refresh now button.

--did MWI resync as well.

--able to leave a voicemail, MWI light is not on.

--suggested him to send me the GUSI and event logs, will check that and get back to him.

So i'm waiting for a reply from TAC

213
Views
0
Helpful
7
Replies