Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

MWI will not come on for user

I have 1 user and phone out of 300 that the MWI will not come on and the envelope display next to the line apperance will not come on either. The phone can dial the MWI extensions and the light will come on and off. The unity setting are set for the MWI to come on. The users speed dial settings are set to use the default device settings. When another user logs into the phone the MWI works just fine. Any help would be appreciated.

6 REPLIES

Re: MWI will not come on for user

Hi -

Are you seeing any errors from the AvNotifier service in the Unity server's application event log for the user - particularly when the MWI synch happens on the server? That may help in diagnosing the problem. Does the user have any Outlook inbox rules set-up that bring the voice message into another folder than the Inbox? This wouldn't apply for voicemail only implementation though ...

Ginger

New Member

Re: MWI will not come on for user

First thank you for the help. We aren't using unified messaging. This is VM only. I do see CiscoUnity_Notifier messages in the application log but none for this user that can't get a MWI.

Re: MWI will not come on for user

Any easy test is to see if unitymessagestoresvc can log into the voicemail box. I use this with the web outlook and use this account to try and log in. If Unitymsgstrsvc can not log in, then the Exchange account for this user is not available, or offline, or deleted or AD disabled the account, etc. Check the AD for the account.

Unitymsgstrsvc needs access to the outlook mailbox to turn the light on and off and of course deliver messages.

Hall of Fame Super Red

Re: MWI will not come on for user

Hi Adam,

Just to add a note to Ginger and Tommer's good info. It almost sounds like you are using Extension Mobility with this user (forgive me if I have misinterpreted your post). If so, check the EM profile for him/her to see if there are any MW anomalies there.

Hope this helps!

Rob

Please remember to rate helpful posts....

New Member

Re: MWI will not come on for user

Thank you, however, this user is the primary (1st shift) user of this phone so he is the default profile. The second shift and thrid shift person use EM to login to this phone and are not having problems with each of their VM or MWI. This user isn't using EM for his phone. Thinking I over looked something also, I've double, triple, quadruple checked to see if his settings in Call Manager and Unity are different from anyone else and I'm not seeing any difference. I've even gone as far as to delete his VM account and then create a new one.

Hall of Fame Super Red

Re: MWI will not come on for user

Hi Adam,

Don't mean to beat a dead horse,but did you check under the "Directory Number Configuration>Line Settings>Message Waiting Lamp Policy" for the default profile? I'm sure you have, but this problem seems related to EM and the phone profile etc. more than a Unity problem.

Hope this helps!

Rob

142
Views
0
Helpful
6
Replies