Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Need Advice on Lotus notes DUCS client for Windows vista & MAC

Hi,

Not sure this is the right place to ask this, but still..

My client uses unity 4.0(unified messaging with Lotus notes 6.5 server version).

My client wants to know, the compatible DUCS version for Lotus notes client 7.0 for windows vista.(when he tries to install DUCS 1.2.2 for lotus notes client 7.0 on Win Vista gets error)

The same DUCS version for MAC PC also is required.

Can somebody advise the versions and where to get it.

5 REPLIES
Cisco Employee

Re: Need Advice on Lotus notes DUCS client for Windows vista & M

Vista will require the Notes 8 client and DUC 1.2.4, which is in the

beginning stages of being qualified. Testing should be finished soon. Note that IBM no longer ships DUC, Cisco manufacturing does.

For subscriber workstations running Vista, they will have to install the Notes 8 client and the DUC 1.2.4 csClient, and then update the mail file design (the steps to do this will be in the DUC 1.2.4 help file, it's

pretty easy).

There is no support for DUCS on Mac computers:

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/compatibility/matrix/cuclientmtx.html#wp195270

New Member

Re: Need Advice on Lotus notes DUCS client for Windows vista & M

Thanks.

Any idea where to get/download DUCS 1.2.4 and Notes 8 client from?

Cisco Employee

Re: Need Advice on Lotus notes DUCS client for Windows vista & M

Lotus Notes Client 8 must be obtained from IBM.

Once DUCS 1.2.4 completes qualification testing, it will be available from Cisco.

New Member

Re: Need Advice on Lotus notes DUCS client for Windows vista & M

But we have unity 4.0(5), when I check the compatibility matrix as per following URL:

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/compatibility/matrix/cuclientmtx.html#wp195270

It mentions we should have unity 5.0(1) or 7.0(2).

But we have unity 4.0(5), does that means we should upgrade unity to at least 5.0(1)?

Cisco Employee

Re: Need Advice on Lotus notes DUCS client for Windows vista & M

For support of DUCS client 1.2.4 on Windows Vista workstations, it is recommended that you upgrade to at least Unity 5.0(1). Also, please End of life and End of Sales announcements and dates for the Unity 4.x version of software:

http://www.cisco.com/en/US/partner/prod/collateral/voicesw/ps6789/ps5745/ps2237/end_of_life_notice_cisco_unity_version_4x.html

221
Views
0
Helpful
5
Replies