Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

need help - CME configuration

Hi there,

Need your expertise. This is my first time to set up CME. What we have here, 1 router cisco 3945 (CME installed) and 10 router cisco 2901 (remote device). Phone connected in the main (3945 router) is getting registration  but remote IP phone connected to 2901 router is just getting IP address only all other configuration are not installed in the IP Phone.

Your quick feedback is highly appreciated.

Regards,

2 REPLIES
Cisco Employee

Re: need help - CME configuration

Hi Junska

If you are trying to achieve Remote Teleworker Solution, then have a look at the constraints defined in following url:

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/admin/configuration/guide/cmebasic.html#wp1061320

Regards..

New Member

Re: need help - CME configuration

Hi Mdawar,

Thank you and appreciate your quick response. Can you sort it out a simple configuration just for testing environment, In my Cisco 3945 CME was installed connected with one (1) ephone and in the remote branches I am using 2901 router with one (1) ephone. Is there any other configuration in 2901 router aside from ip helper-address (pointing to CME). In cisco 3945 (CME) when you plugged any phone, its registering and it works but in 2901 router (remote branches), when you plugged any device (phone) ONLY ip address assigned and its not working.

Please drop me a simple configuration and Thank you in advance.

Regards.

325
Views
0
Helpful
2
Replies
CreatePlease login to create content