Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

New to CUPS - really quick question

Hello,

     I've been working on implementing CUPS and integrating it with LDAP.  It seems to be working so far, am able to authenticate with AD credentials into Personal Communicator.  I'm running version 7 in the lab.  I find that I can log into it okay with Personal Communitcator version 7 but not with version 8.  Is Personal Communicator's compatible with all versions or do I need to use a specific one for each?

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

New to CUPS - really quick question

CUPC 8.X is not compatibile with CUPS 7.X. See the following data sheet for CUPC 8.0 listing CUPS 8.0 or newer as supported CUPS.

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6789/ps6836/ps6844/data_sheet_c78-609335.html

HTH,

Chris

2 REPLIES
Hall of Fame Super Silver

New to CUPS - really quick question

CUPC 8.X is not compatibile with CUPS 7.X. See the following data sheet for CUPC 8.0 listing CUPS 8.0 or newer as supported CUPS.

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6789/ps6836/ps6844/data_sheet_c78-609335.html

HTH,

Chris

New Member

New to CUPS - really quick question

Thanks, Chris.  I suspected as much.  I appreciate the help as always.

242
Views
0
Helpful
2
Replies
CreatePlease login to create content