Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New users unable to login to CUPC. Username/Password failure.

We are running CUCM 7.1.3 and CUPS 7.0.8.  Everything seems to be running fine.  However, whenever we need to add a new user to Presence, we encounter a login problem.  All existing users can login normally, but new users get a login failure.  I have verified the password by logging into CCMUser successfully with the new username and password.  I have them configured on the CUPS server, in the correct node with all the correct profiles.  The CUPC Problem report just repeats the "Wrong username/password" error.  I also looked at the Sync Agent logs when I changed the password and I see the username and other information being passed to the CUP Server, although the password was encrypted in the log, obviously.  I have restarted the Cisco Tomcat Service and the Sync Agent Service with no luck.

The last time this happened, we renamed the account of someone who had left for the new user and this worked.  When it happened before that, Cisco TAC said it was a bug in 7.0.6 and we need to upgrade to 7.0.8, which we did.  The upgrade seems to have fixed it at the time, but now we are seeing the same thing.

1 REPLY

Re: New users unable to login to CUPC. Username/Password failur

If you are AD enabled at CUCM, make sure the CUCM server and the CUPS server points to a Global Catalog server in AD.  Also make sure you use the correct ports for this. 3268.  This may help with authentication issues.

461
Views
0
Helpful
1
Replies
CreatePlease login to create content