Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

No Audio Messages???

Cisco Unity 4.0 Build 4.0(3)

TSP 8.0.1

The end-users log into Unity from the phone when they have a MWI on set

1. user presses messages key on the phone

2. Unity asks for user name and password

3. Unity tells the user you have new messages

4. User presses 1 to listen to messages

5. User gets silence, no audio at all

Same when end-user records greeting for their mail box??

also notice that the Unity won't let you record a long message (the long message will be cut off and you hear a Unity prompt). For history of this site, we replaced the system board of the Unity last week. Every thing has worked except the AA. We tried to re-record the AA call handler greeting today but just heard silent when playing back the greeting, and in the mean time the customer reported they received blank (silent) messages.

Thanks in Advance!!!

2 REPLIES
New Member

Re: No Audio Messages???

As for Unity won't let you record a long message (the long message will be cut off and you hear a Unity prompt). In the configuration Record silence is defaulted at 5 sec and we changed it to 20 sec and it would allow us to record silence for 20 sec before we got cut off

Phones are passing RTP?seems not to make it to the message store????.....Any help will be appreciated?.Thanks in Advance!

New Member

Re: No Audio Messages???

we fixed the problem by disabling the second NIC. The 2nd NIC has been enable somehow but there is nothing connected to it so when the server is boot up it has a default non-routable IP address which confuses the CM.

126
Views
0
Helpful
2
Replies
CreatePlease to create content