Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

No users showing up in CUPS System Topology after CUCM Integration

Running CUCM 7.0(3) and CUPS 7.0(2)

I completed integration of Presence Server and CUCM but can't get the users to show up in the System Topology on CUPS.

My steps:

CUCM

Configured phones to "Allow Control of Device from CTI"

Added users to CTI-enabled user group

Configured presence service param to allow subscription

Configured SIP trunk

CUPS

Started sync service

Configured SIP trunk

I can see the CUPS server node in the System Topology page and there is a green check mark. All the CUCM users were automatically imported to CUPS but none of them are showing up in the CUPS node on the System Topology page. How do I add users to the node?

1 ACCEPTED SOLUTION

Accepted Solutions
Red

Re: No users showing up in CUPS System Topology after CUCM Integ

You should go to CUCM Admin > System > Licensing > Capability Assignments.

Regards,

Michael

http://htluo.blogspot.com

2 REPLIES
New Member

Re: No users showing up in CUPS System Topology after CUCM Integ

From "CUCM Publisher Status" on CUPS server

Publisher Reachability (pingable) - Reachable

Publisher Connectivity (via AXL) -

Publisher Security Login (IPSec) -

Publisher Version - 7.1.3.10000(11)

Red

Re: No users showing up in CUPS System Topology after CUCM Integ

You should go to CUCM Admin > System > Licensing > Capability Assignments.

Regards,

Michael

http://htluo.blogspot.com

316
Views
0
Helpful
2
Replies
CreatePlease to create content