Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

NTP Association CUCM 8.6.1

Hello all.

We are running Cisco Unified CM version 8.6.1 and I am having an issue with getting NTP to work properly.  In our enterprise environment, all devices on the network update their clocks to a Catalyst 6513 in our data center running as an NTP server.  Here is the NTP configuration on the switch:

ntp logging

ntp clock-period 17180065

ntp server 24.56.178.140

I have confirmed that the outside NTP server is synching with the 6513 chassis switch:

APHA-B1R18-6513#sh ntp status

Clock is synchronized, stratum 2, reference is 24.56.178.140

nominal freq is 250.0000 Hz, actual freq is 249.9971 Hz, precision is 2**18

reference time is D3D0090B.367A1A06 (18:26:19.212 edt Fri Aug 10 2012)

clock offset is 0.0789 msec, root delay is 57.79 msec

root dispersion is 15875.09 msec, peer dispersion is 15875.02 msec

APHA-B1R18-6513#sh ntp associations

      address         ref clock     st  when  poll reach  delay  offset    disp

*~24.56.178.140    .ACTS.            1   665  1024    5    57.8    0.08  15875.

* master (synced), # master (unsynced), + selected, - candidate, ~ configured

However, when I add the IP address of the 6513 to the CUCM publisher, it fails to synchronize the time.  I have tried configuring another NTP server on a 2650XM router and I have tried redirecting the CUCM publisher to the IP address of that router but it still will not synchronize the time.  We're currently not using and authentication with NTP. 

Has anybody else experienced this problem?  Is there a fix?  Any assistance would be appreciated.

Everyone's tags (3)
1 REPLY

NTP Association CUCM 8.6.1

Hello see this doc:

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186a0080b2cd0e.shtml

Rate this if helps you

Regards

Leonardo Santana

816
Views
0
Helpful
1
Replies
CreatePlease login to create content