Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Outbound Calls to H.323 GW failing on 8.6.2

We recently performed an upgrade from 8.03 to 8.6.2. Soon after, we ran into an issue where one of our sites was receiving inbound calls from the PSTN, but got a fast busy on all outbound PSTN calls. We performed a 'debug isdn q931' on the gateway and saw nothing, so then turned on 'debug voip ccapi inout' and still saw nothing coming from CallManager.

After working with TAC and reviewing the SDI traces for the call, it was determined that we were running into a bug: CSCtq10477

They determined this from the following line in the trace file showing a cause code of (41):

16:20:01.561 |RouteListCdrc::terminateCall - Sending CcRejInd, with the cause code (41), to RouteListControl because all devices are busy/stopped.

It seems like the callmanager service is seing the RL as down/busy when it's not. As a workaround, if I move the RL to a different CM group, I can make calls outbound, but when I move it back and the RL is registered to the original subscriber, calls will continue to fail, and the only way to resolve it is to restart the callmanager service on that subsriber.

Fix is detailed in the link to the bug, which is basically doing an upgrade to an ES release at this point. Hope this saves somebody some time with the troubleshooting and head-scratching on this one!

=A=

2 REPLIES
New Member

I ran into this yesterday and

I ran into this yesterday and TAC wanted me to reboot the Subscriber server or Call Manager Service but I had over 1300 phones and multiple site's PRI's registered to it. I simply changed the Route List to register to another UCM Group and the outbound calls now work fine. I'm not sure what the implications are, if any, to keep the Route List registered to a different UCM Group than the Device Pool and MGCP Gateway? Anybody have any thoughts?

New Member

my current workaround is to

my current workaround is to uncheck "Run On All Active Unified CM Nodes" apply the config and reset the RL.

338
Views
0
Helpful
2
Replies