Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Persistent Chat tables not being created- J4W 9.7 & CM/CUPs 9.1.1


All.

 

Trying to create rooms on my environment but seem to be running into some odd behavior.  I have followed docs for Postgres installation and had no issues setting up db's for each node.  (ie. tcmdb, tcmdb2).  I was able to mount dbs in IMP and have green checks.  I tried creating a room with both Pidgin and MomentIM and realized that the room that I created was local and it wasn't in my db.  I checked Postgres and found that my tables were not created in my db's.  My xmpp clients are connecting directly to my PUB which has the dbs mounted.  (SUB is waiting for firewall to be opened for 5432.)

 

Another odd behavior I found was when I tried creating a room with MomentIM was my conference-clusterxxx was not in the "Join or Create ... Conference Room Server list." .. BUT all of my other regional clusters were and NONE of these have persistent chat enabled.

 

I'd like to see whats up with my db and why I don't see tables like TC_ROOMS, TC_USERS, etc

 

** Note: I have <PersistentChatEnabled>true in my xml file as well and that is passing to the client.  I don't see the tab yet.  But this can wait further down the help list.

 

Thanks

 

Rob

43
Views
0
Helpful
0
Replies
CreatePlease to create content