Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Personal Assistant and CUCM 6.0

Hello

I have a customer with the Personal Assistant, the CCM 4.2, and the unity 4.x. This costumer wants to migrate to the 6.0 version, but as far i know, the PA is not compatible with this application. I want to know if there is a solution to implement the fetaures of the PA (personal call rules for example) in the new version of the CUCM 6.0 with the support of the Unity.

Thank you

4 REPLIES

Re: Personal Assistant and CUCM 6.0

Hi -

I'm not 100% sure, but I think the Personal Assistant features were being moved into Unity 5.X with a server called Voice Recognition Server. It is built from the Unity 5.X CD on a separate production server. I only have experience with it in a test lab configuration. Here is the 5.X installation guide reference to the server's install - http://www.cisco.com/en/US/customer/docs/voice_ip_comm/unity/5x/installation/guide/umexnofo/5xcuigumenofoappc.html#wp1007671 and to the application System Admin guide - http://www.cisco.com/en/US/customer/docs/voice_ip_comm/unity/5x/administration/guide/ex/5xcusag165e.html

Ginger

Re: Personal Assistant and CUCM 6.0

Hi -

Just had to check to make sure I was correct - here is the Personal Assistant end-of-life notice from Cisco that references Unity as the replacement - http://www.cisco.com/en/US/customer/prod/collateral/voicesw/ps6789/ps5745/ps2026/prod_end-of-life_notice0900aecd80463ede.html

Ginger

Community Member

Re: Personal Assistant and CUCM 6.0

Thank you for your response.

I am intersting in the the feature of the personal call rules overall. The document refers that this feature has been implement in the Unity 4.x, but i do not find a document that explains how to migrate step by step.

Community Member

Re: Personal Assistant and CUCM 6.0

I am facing the same issue where we want to upgrade CCM 4.1(3) to 5.x. I just found a compatibility matrix on cco that references PA 2.0(2) that will allow you to take CUCM to 6.x. However, I only find up to PA 1.4(6) on the downloads page. Does anyone know where to find it? Here is a link to the doc (see Table 36):

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html#wp1545116

239
Views
0
Helpful
4
Replies
CreatePlease to create content