Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Phone Registration Issue

Hi Experts, We have one Publisher and one subscriber -Our phones are registered with Subscriber. CM Group has subscriber as the first CM and publisher as the second. During failover (I unplugged the subscriber) found that half the phones couldn't failover to publisher but other half did.

I created a another CM group (Publisher First & Subscriber second) and new device pool. Assigned new configuration to my phone only but phone can't register with publisher. I believe it tries it cos it show CM1 is publisher but it shows active CM is subscriber which is CM2.

I have checked the access-list between phone & Call Managers.

Please ASSIST....

2 ACCEPTED SOLUTIONS

Accepted Solutions

Re: Phone Registration Issue

Sounds like replication is working.

Here is another test you can do.

Make sure you reset the device pool after you add in the pub/sub to the CM group you just created.   The phone should be restarted then (rebooted).

You also try and put the phone in a device pool with only the Pub or only the Sub. This will ensure that both CUCM servers are infact working correctly.

One more option, I have had issues with 7975 phone firmware.. Id imagine the 7965s are also the same... but cant confirm.   Possibly downgrade the firmware and try again

New Member

Re: Phone Registration Issue

Hi ,

It can be the network problem, which stopping half phone to register with Publisher.  Also make sure that under system tab Publisher is registered with IP address not with System name. I suggest have a look at other url also in enterprise parameters.

Hope it help.

Regards,

Rakesh

7 REPLIES

Re: Phone Registration Issue

Sounds like you have a database problem between the Subscriber/Publisher in CUCM.

Can you start up RTMT and check th database consistancy between the two nodes?

You can also check the IP phone network info button. What does the CallManager Server Active and standby say?  (should have your device pool CUCM group)

New Member

Re: Phone Registration Issue

Hi tcatlinins,

Thanks for your response. I will let you know the result once I use RTMT. Is there some thing in particular you want me to check using RTMT

IP Phone settings --> device configuration show list of call managers listed as CM1,CM2.. CM1 has word "Active written in front of it" where as CM2 when you click on it show the IP address of the call manager but has no standby written. I am using 7965 phone. I enabled the IP netflow on the switch and can see that phone has two sessions going to tcp port 2000 ( one to Pub & one to sub)

Re: Phone Registration Issue

Database Replication status.  You should see:  Publisher 2 Subscriber 2  Total 4.  If you see something different, your database is broken.

Id check this first before sniffing packets at the phone, etc.

New Member

Re: Phone Registration Issue

Hi Tcatlinins,

I have checked the database replication status and that seems it be OK It show two nodes IP address and replicates created has same number (328). Replication status show number 2 & 2 for publisher & subscriber and cluster has number 4 written.

I haven't used sniffer yet..

Re: Phone Registration Issue

Sounds like replication is working.

Here is another test you can do.

Make sure you reset the device pool after you add in the pub/sub to the CM group you just created.   The phone should be restarted then (rebooted).

You also try and put the phone in a device pool with only the Pub or only the Sub. This will ensure that both CUCM servers are infact working correctly.

One more option, I have had issues with 7975 phone firmware.. Id imagine the 7965s are also the same... but cant confirm.   Possibly downgrade the firmware and try again

New Member

Re: Phone Registration Issue

Hi ,

It can be the network problem, which stopping half phone to register with Publisher.  Also make sure that under system tab Publisher is registered with IP address not with System name. I suggest have a look at other url also in enterprise parameters.

Hope it help.

Regards,

Rakesh

New Member

Re: Phone Registration Issue

Hi mate, Thanks for all the help and suggestion which did help looking for problem areas. Problem is resolved by restarting the server.

Thank you ..

800
Views
0
Helpful
7
Replies