Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Plantronics headset disconnects after around 30 seconds

I am having a problem with Plantronics headsets, the model is plantronics - w01a, and the system version that we are using is CUCM version 7.1.3.10000-11.

I am connecting the headsets to a Cisco 7961 with the following phone load SCCP41.8-5-2SR1S.

The problem is that the headset disconnects from the base station after about 30 seconds.

I have contacted Plantronics, and they confirmed that the headset is working properly.

At the office i have also a UC500 system, on which the headset was giving the same behaviour, but after enabling the hook flash timer the headset did not disconnect again.

But on the CUCM i am still with the same problem.

Any suggestions would be apreciated.

Thanks


9 REPLIES
Hall of Fame Super Red

Plantronics headset disconnects after around 30 seconds

Hi Glenn,

I'm sorry but I can't find the model w01a that you are referencing to try

and help troubleshoot this issue. We use lots of CS50's, CS55's, CS70's

some Savi models so maybe you could provide the name of the Headset

if possible

Are you trying to use one of the special APCx cords?

Cheers!

Rob

New Member

Plantronics headset disconnects after around 30 seconds

Hi Rob

Thanks for your reply, the Plantronics base is Savi Office WO1 Base, Savi WO100 Headset and Plantronics EHS APC-40.

Thanks

Glenn

Hall of Fame Super Red

Plantronics headset disconnects after around 30 seconds

Hi Glenn,

Good stuff

I see part of the problem here....the APC-40 is not supported with

the 7961 as shown here;

Installation Instructions for the APC-40

Supported phones are the 7942G, 7945G, 7962G, 7965G, 7975G.

http://www.plantronics.com/us/support/kb/detail.jsp?vfurl=/articles/en_US/Product_Information/RN18651&retURL=%2Fapex%2FknowledgeSearch&region=us&p=&c=All&k=EHS%2BCable%2BAPC-40&t=All〈=&popup=false&c=All

You need a model where you can enable the HHC feature in CUCM which is not available

with the 7941/7961;

Enabling Wireless Headset Hookswitch Control  

Access the server administrator with a browser.  Select Device>Phone through the drop down menus.          

Click "Find" with no selection criteria to obtain a list of all phones                  

Open the desired phone.  Scroll down to "Wireless Headset Hookswitch Control"  Set to "Enabled"             

Click "Apply".  Wait for the dialog box to appear, then reset the phone by clicking the reset button.

So you will need to connect the Savi without the use of the APC-40 and you should

be good to go. You just won't be able to answer calls directly from the headset.

Cheers!

Rob

New Member

Plantronics headset disconnects after around 30 seconds

Hi Rob

Thanks again for your reply.

The setting you pointed out are already enabled on Cisco 7942 and 7962 phones, but with the same results.

I have two of these headsets and both are giving me the same result, so i guess it is highly unlikely that both of them are faulty.

Thanks

Glenn

Hall of Fame Super Red

Plantronics headset disconnects after around 30 seconds

Hi Glenn,

Sorry man, I was going off your original post that referenced a 7961 so my bad!

Did you confirm the base station settings discussed here;

http://headsetplus.com/PDF/savi-ehs.pdf

Cheers!

Rob

New Member

Plantronics headset disconnects after around 30 seconds

Hi Rob.

The base station settings are as shown in that document.

Both headsets that i have availably are giving the same behavior. If I dont use tha APC-40 cable the headsets work fine.

I am really at a standstill on this issue.

Thanks

Glenn

Hall of Fame Super Red

Re: Plantronics headset disconnects after around 30 seconds

Hi Glenn,

Well...............

I'm not sure what route to go now?? If it were me I would try

loading a newer/different firmware on a couple of "test" phones

to see if the behaviour changes

Just a thought.

Cheers!

Rob

New Member

Re: Plantronics headset disconnects after around 30 seconds

Hi Rob

Sorry for my late reply, today i managed to upload the phone loads to SCCP42.9-2-3S, but we are still faced with the same situation.

Thanks

Glenn

Hall of Fame Super Red

Plantronics headset disconnects after around 30 seconds

Hey Glenn,

No worries

I checked the Plantronics knowledge base and this is what is shown;

Question

Headset Turns Off After 45 Seconds

Answer

If you are using the EHS (Eectronic Hook Switch) cable, APC-4 or APC-40 with a compatible Cisco desk phone and the headset turns off or drops its link to the base, your phone is not configured correctly. You need the "Electronic Hook Switch" feature on the phone turned on.

This feature can only be activated by your IT or phone system support. Ask them to verify both the headset jack and hook switch features are enabled for your extension. After they make the system side change, reset your phone by unplugging the line cord and re-connecting it.

I know you have checked already but can you please verify once again.

Cheers!

Rob

44026
Views
5
Helpful
9
Replies