Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

PLZ HELP!!! CUE 7.x with CUCM 6.12

Hi there,

My customer has just installed a brand new Cisco 2811 CUE at a remote location. But even though from the CUE i can see the CUE can see the CUCM fine (both Web login + JTAPI App user) account successfully, whenever all the 6 x CTI ports on CUCM remains un-registered. I have tried rebooted CUE but didn't help. The CUE VG has a "AIM-CUE" module for CUE.

On the CUE, when i clicked under System > CTI ports, i get the following error:

"No CTI ports configured."

And under the CUE "Import CTI sub-screen", i see the following error:

"IOException: Error while determining CCM version -1"

And on CUE CLI, when i issued the "show ccn status ccm-manager" command, i got the following error:

"JTAPI Subsystem is not registered with any Call Manager"

Would appreciated anyone's help on this, the client has lost ALL Voicemail functionality on their remote location.

The Cisco CallManager version is 6.1.2.1000-13.

I have spent a whole day on this already but couldn't get anywhere so would appreciated your assistance.

Cheers,

Hunt

  • Unified Communications Applications
2 REPLIES
New Member

Re: PLZ HELP!!! CUE 7.x with CUCM 6.12

Are you sure you are licensed for CM integration on the CUE you purchased.

New Member

Re: PLZ HELP!!! CUE 7.x with CUCM 6.12

Make sure your cti ports which are the actual ports that you paid for and the cti route points which are the AA and VM and prompt management are owned by the jtapi user id that you are using and have cti role enabled. They won't register without that.

331
Views
0
Helpful
2
Replies
This widget could not be displayed.