Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Presence 8.5 not changing line status for Phone

Hi,

CUPC does not change my status when I'm on the hard phone but the client works fine. Any ideas?

ps is there a way to bulk import users if not integrated with AD?

Rich

5 REPLIES
New Member

Presence 8.5 not changing line status for Phone

Did you make sure that you assigned the owner to the phone and also assign the user to the DN?

Presence 8.6 added the function to use a bat tool for importing users.

Presence 8.5 not changing line status for Phone

Hi Rich,

Are you saying you don't get the 'on the phone' presence status when you are on a call ?

If that's the case then I would check if the user is associated with the line of the phone (DN)

I would also check the SIP trunk that you have ,  which points to the CUP server. Do you have an ip address there or fqdn ? If it is the latter, you can try and put an ip address to see if it works.

HTH,

Christos

New Member

Presence 8.5 not changing line status for Phone

Hi,

The line presence doesnt change at all when on phone but its fine on CUPC client. I'll check phone/owner-cheers.

On the BAT tool - does this allow you to add users that you have manually created ie no AD? Will it allow me to bulk add users to server?

Rich

New Member

Presence 8.5 not changing line status for Phone

When you look at your presence client does it go to "on phone" when you pick the receiver up? If it does not update then go to the Phone in CUCM and make sure the DN that is associated with that phone has a user assigned to it. Also did you check to make sure that the user in CUCM under System-Licensing-Capabilities Assignement had the presence option assigned to them?

New Member

Presence 8.5 not changing line status for Phone

I had this problem and I fixed it by assigning the user to the DN, however the main caveat is that I had multiple UDPs and I needed to make sure every one of them had the DN associated with them. Even if you are using one that looks setup correctly.

Thanks to you all for your help though.

573
Views
0
Helpful
5
Replies
CreatePlease login to create content