Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Presence Status with CUEAC 9.1 client

Hi

I am running CUCM 9.1, CUEAC 9.1 and CUP 9.1. My problem is when i log into the attendant console client, my presence status for all users is showing as "unknown". I have configured the Presence server with the ip address of the CUEAC server

System > Security > Incoming ACL >

From the CUEAC server, when i test CUP connectivity, it passes also.

From the CUEAC client, when i select a user from the directory there is a ? in the presence field. When i hover over it, it says the presence status is unknown.

has anyone come accross this before?

Thanks,

Derek

3 REPLIES

Presence Status with CUEAC 9.1 client

Hi Derek

Did you manage to fix this

thanks

shameer

New Member

Presence Status with CUEAC 9.1 client

Hello,

did you manage to fix the issue?

I'm having presence unknown status for all my contacts.

thanks

Lorenz

------- have a look to my blog lgrconsulting.com

Presence Status with CUEAC 9.1 client

Hi Lorenz

I did the same which Derek suggested

configured the Presence server with the ip address of the CUEAC server

System > Security > Incoming ACL > and add the Server IP on Outgoing ACL as well

Also I was having Wrong Domain Name on CUBAC Server Presence server config

CUPS Connectivity > Proxy Domain (Should match the SIP domain)

after correcting the domain and restaritng the server solved my issue

Thanks

shameer

837
Views
0
Helpful
3
Replies
CreatePlease login to create content