Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Prime Collaboration Provisioning sync Unity Connection and IM&Presence

Hi

I have the following setup:

CUCM 9.1.2

Unity Connection 9.1.2

IM&P 9.1.1

CPC-P 10.0

So far I was able to sync CUCM with CPC-P, but still cannot sync Unity Conn and IM&P does someone has the configuration steps for these two products?

FYI, I followed this link for Provisioning:

http://docwiki.cisco.com/wiki/Setting_up_Devices_for_Prime_Collaboration_Provisioning

Kinds Regards

Carlo

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Prime Collaboration Provisioning sync Unity Connection and IM&Pr

I think the issue here is that the docwiki does not break the Standard from Advanced licensing, the advanced does support the previous versions, so this is why this is contradicting.  With Standard only version 10 is supported.

HTH,

Chris

4 REPLIES
Hall of Fame Super Silver

Prime Collaboration Provisioning sync Unity Connection and IM&Pr

Is your Prime Collaboration licensed as Advanced or is it standard? As standard 10.0 only supports 10.0 UC apps.

Chris

New Member

Prime Collaboration Provisioning sync Unity Connection and IM&Pr

Thanks Chris,

Is the Standard version.

I review the compatibility matrix and it seems contradictory, in this link, it says version 9.x is supported.

http://www.cisco.com/en/US/products/ps12363/products_device_support_tables_list.html

But in this one (as you pointed out) it says is only for 10

http://www.cisco.com/en/US/prod/collateral/netmgtsw/ps6504/ps6528/ps12363/white-paper-c11-730307.html

This is the ova I used

cpc-provisioning-10.0.0-791-small.ova

Regards

Hall of Fame Super Silver

Prime Collaboration Provisioning sync Unity Connection and IM&Pr

Right, this also points out 10.0 only support:

http://www.cisco.com/en/US/prod/collateral/netmgtsw/ps6491/ps12363/guide-07-729809.html#wp9000329

I think this is correct, but may need to check with Cisco.

HTH,

Chris

Hall of Fame Super Silver

Prime Collaboration Provisioning sync Unity Connection and IM&Pr

I think the issue here is that the docwiki does not break the Standard from Advanced licensing, the advanced does support the previous versions, so this is why this is contradicting.  With Standard only version 10 is supported.

HTH,

Chris

430
Views
0
Helpful
4
Replies
CreatePlease login to create content