Cisco Support Community
Community Member

Problem with DN Settings in CUCM 6.1

I am facing a strange issue in cucm 6.1, whenever i try to change the dn settings like - Display (Internal Caller ID) or try to restsrt the phone it does not happens. In one of the phone it was happening and when i checked the configurations of both phones I found that both were using diff device pools A & B resp. The only diff in Device Pool A and Device Pool B is the call manager group. Pool A has subscriber and publisher both with priority of subscriber and Pool B has only publisher.

When I changed the pool of one test phone from A to B, I was able to change the line display and was able to restart the phone also but again changing the pool B to A landed me on the same place and it was taking a line name which is nowhere configured.

I also tried registering a new phone with Pool A and name Check and after that i tried changing it but again it didn't happened. Again i changed the pool and give it the name check 2 and it was changed but as soon as i changed the pool it again fetched the value check which is not there in the DN settings.

I need urgent helpin this regard.

Rishabh Nagpal


Re: Problem with DN Settings in CUCM 6.1

Hi Rishabh,

If you have this problem only with group A

Then check the replication between the sub and pub, it may be lost

wish this be helpful

Community Member

Re: Problem with DN Settings in CUCM 6.1

i hae checked the the replication and it's OK i.e 2 on both servers.

Server Number of Replicates Created Replicate_State 393 2 - good 393 2 - good

CreatePlease to create content