Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

Problems to active security calls.

Hello guys,


I’m having some problems to cryptography the calls using the CTL and CAPF Services, but it's not working.


I’m using the CUCM version 7.1.5 and I done the following procedures:
1 – In all cluster members, I activated in Cisco Unified CallManager Serviceability the CTL and CAPF Services;
2 – I activated the Smart Card service in administrative tools in several machines and I downloaded the Cisco CTL Client plugin from my CUCM. I tried to use several machines like Windows XP, W2003, W7 and W8 during this process;
3 – After installed the Cisco CTL plugin in each machine, I have tried to enable the security using the Cisco CTL Client, but it's not working. I inserted the Cisco Unified CallManager Administration login credentials, but when I was prompted to insert the security tokens, the system has not recognized any token to complete this procedure;
4 – I tried to use the following Cisco documentation that includes my CUCM version 7.1.5, but I have not found the SecurityTokenDriver8.2.exe software available in Cisco downloads page:


http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/csa_token_ids/sec_tkn.html


5 – The only software available and related with the CTL Client was “CiscoCTLClient7_1_5.exe”, so I downloaded it, but it also did not worked.


Please, could you provided any tip with this problem? I really appreciate your assistance.

 

Regards,

Roberto

Everyone's tags (1)
3 REPLIES
Cisco Employee

You need to buy the USB

You need to buy the USB tokens for this, once you get them, follow the instructions from the CUCM security guide, available on cisco.com

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Hi Jaime,We have purchased

Hi Jaime,

We have purchased the Security Tokens from Cisco and followed several instructions available in Cisco and forums websites, but it's not working.

Thank you.

I have had the same issue

I have had the same issue with one of the two tokens I used in an implementation a while ago. I RMA-ed it and tried it again with the new one, no problem.  Two tokens being faulty though, hmm.

 

log TAC case, the lead time for replacements can be quite long.

Please remember to rate useful posts, by clicking on the stars below.

110
Views
0
Helpful
3
Replies
CreatePlease to create content