Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Publisher Problem.

Dear All

I am in a big trouble. I have CCM Subscriber 5.1.3.1000-12. My issue is my publisher that had the same version had crashed. Now I am trying to reinstall it, but the problem is I have the media of 5.1.2 so it's not joining my Subscriber as a second node just because of conflict of my versions. I also tried to patch it at the time of installation with 5.1.3 but it's not taking the patch I don't know why. Can anyone help me out in this? …

Please .. thanks in advance

Best regards,

Fahad

2 REPLIES
New Member

Re: Publisher Problem.

Hi Fahad, if you reinstalled the publisher you also have to reinstall the subscriber. This link will help you:

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/install/5_1/clstr513.html#wp87717

That version of CCM it's old, you should think about to apply the last SR or upgrade to version 6.1 or 7.X.

Regards,

Ricardo

New Member

Re: Publisher Problem.

Dear Ricardo

Thanks for your reply, i just want to know, is there any way to install my publisher without doin reinstall my Subcriber?

Waiting for your reply

Again Thanks

Fahad

126
Views
0
Helpful
2
Replies
CreatePlease to create content