Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Question about upgrading JTAPI

We will be upgrading CallManager from 4.1 to 6.x and will need to upgrade jtapi that runs on multiple PG's.  When you upgrade jtapi do you install on top of the current jtapi or do you uninstall then reinstall?  I have searched for documentation but have come up with nothing.

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Question about upgrading JTAPI

Hi there,

Please see the following doc

http://developer.cisco.com/c/document_library/get_file?folderId=192392&name=DLFE-11403.pdf

HTH, Please rate if so.

Regards,

Justin

2 REPLIES

Re: Question about upgrading JTAPI

Hi there,

Please see the following doc

http://developer.cisco.com/c/document_library/get_file?folderId=192392&name=DLFE-11403.pdf

HTH, Please rate if so.

Regards,

Justin

New Member

Re: Question about upgrading JTAPI

The pdf had what I was looking for.  Thanks!

Warning

Installation of the new software may fail if you do not first manually uninstall any Release 4.X or earlier version of the JTAPI SDK.

257
Views
5
Helpful
2
Replies