Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Question on Dependency Records

Hello,

I have a device pool that i want to delete. However, the system is not letting me because there is one member to this device pool. I checked the Dependency Records to see which endpoints is using it but it show nothing on the list.

What is wrong with this one?

PS. I'm using CUCM 5.1.3 on MCS 7845.

Thank you,

Ricky

6 REPLIES
Silver

Re: Question on Dependency Records

If there's nothing showing in the dependancy records maybe the database has become corrupt. Try restarting the CCM service or bounce the server and try again.

HTH

New Member

Re: Question on Dependency Records

Thanks for your reply.

I already tried restarting the CCM service by using "utils service restart" on all of my 3 servers. However, the issue still remains.

Silver

Re: Question on Dependency Records

How many Device Pools do you have set up? This isn't the default one that you're trying to delete? If you click on other device pools and look through the dependancy records do you get the same result?

New Member

Re: Question on Dependency Records

No, this is not the default one. I have other device pools that I deleted but have no issue.

Silver

Re: Question on Dependency Records

Under Enterprise Param's, maybe try disabling and re-enabling the dependancy records svc.

There's no phone, gateway, media resource etc that maybe still using this DP that you can think of?

New Member

Re: Question on Dependency Records

Thanks for your reply.

I got the same result. The dependency records shows nothing but device pool is saying 1 member is using it. :(

134
Views
0
Helpful
6
Replies