Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

"Detection error on Legacy mode" after upgrade from 8.5.1-10000 to 8.5.1-14900

Hello all,

I have a small cluster (1 publisher, 1 subscriber), both being MCS-7825-I5 servers running version 8.5.1-10000. After successfully upgrading the publisher to 8.5.1-14900 and issuing the "utils system switch-version" command, the server reboots to a "unsupported hardware platform" screen, more precisely it says "Detection error on Legacy mode : The hardware you are using is not supported for this product. Hardware-check results: HW type [Vendor-Product] NOT SUPPORTED".

The following screen is telling me something about warranty being void if I continue. I am reluctant to continue booting the publisher and maybe "contaminating" my subscriber, which still runs 8.5.1-10000.

Is there any way to revert my publisher to 8.5.1-10000 without booting?

Any ideas?

Thank you!

Regards,

Thorsten.

added details on the error message

Everyone's tags (3)
372
Views
0
Helpful
0
Replies
CreatePlease to create content