Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Requirements for Migrating from Cisco Unity Connection 1.x to Version 2.x

We have a CUC 1.2, for purpose to achieve VPIM feature, we deside to upgrade the CUC to 2.x.

As I know, CUC 1.2 runs on windows 2003 and CUC 2.x runs on Linux. Is that the only choice I have? Can I runs CUC 2.x on windows OS?

1 REPLY
Hall of Fame Super Red

Re: Requirements for Migrating from Cisco Unity Connection 1.x t

Hi Jeff,

Cisco Unity Connection Version 2.0 is Linux only at this time.

Now supported on the Cisco Linux-based appliance platform

From this doc;

http://www.cisco.com/en/US/products/ps6509/products_data_sheet0900aecd805e6d64.html

Hope this helps!

Rob

98
Views
0
Helpful
1
Replies
CreatePlease to create content