Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Security configuration failed

during installation of the CUCM 6 on a

VMware server

I get an error.

Security configuration failed (1)

I have changed passwords tried many diffrent combinations am not able to

move forward can someone help me fix this problem. Thanks

3 REPLIES
Green

Re: Security configuration failed

Adding a subscriber? or new Publisher?

Make sure Network information / cable is accurate and everything is reachable. Secuirty passwords must be in synched...

Or speak with your cisco AM so he can forward you an already installed VMware image.

Community Member

Re: Security configuration failed

thanks for the reply,

this is a publisher and it's the first node

on the network and the only CUCM 6.

thanks

Community Member

Re: Security configuration failed

I had the same issue with 6.0.1 in vmware 2.0

would fail on the secuity check step and reask for the password..could replicate everytime without file.

found that it only passed when I set the install to use an NTP server and the NTP was available..

once the NTP was set it went through no problems..

** interesting point though.. on the same box cucm 7.0 worked fine with no NTP.. they must have fixed something..

516
Views
0
Helpful
3
Replies
CreatePlease to create content