Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Server 2003 updates for Unity 4.2.1

I am building a new Unity 4.2.1 sever and want to know if I can completely update my Server 2003 install to include the Daylights savings time patch. I am looking at all of the updates and am not seeing any excluded. It would be much easier for me to simply run update than do them off the CD one by one.

5 REPLIES
Gold

Re: Server 2003 updates for Unity 4.2.1

From what I understand, you want to run AutoUpdate from MSFT. I'd not recommend that being done, as in the past I've seen it break more than it fixes. I'd recommend installing Unity with the ones needed during the install and then install the updates. This link has information about support policy MSFT patches http://www.cisco.com/en/US/products/sw/voicesw/ps2237/prod_system_requirements_hardware09186a00806cd9d2.html#wp469177

Recommended MSFT patches for Unity can be found at http://www.cisco.com/en/US/customer/products/sw/voicesw/ps2237/products_device_support_table09186a0080531aab.html

Also, the DST patch for Unity can be downloaded from http://www.cisco.com/cgi-bin/tablebuild.pl/unity

It even includes the patch for Windows 2003

New Member

Re: Server 2003 updates for Unity 4.2.1

What about installing with Server2003 w/SP1?

It is just a pain doing all the patches manually

New Member

Re: Server 2003 updates for Unity 4.2.1

I've build my server with 2003 SP1 to begin with and haven't had any issues.

I usually uses windows update to patch the server. I just don't install the patches as soon as they come out.

I usually wait to see if anybody reports issues in the forum first.

I've been doing this for 5 years and never had any problems.

Gold

Re: Server 2003 updates for Unity 4.2.1

Win 2K3 SP1 is good and AFAIK is needed for Unity 4.1 and at the same time u will need to install SP2 for Exchange 2k3 (If being used)

New Member

Re: Server 2003 updates for Unity 4.2.1

running the install now with server 2003 standard with SP1

Thanks for your help

91
Views
8
Helpful
5
Replies
CreatePlease login to create content