Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Single inbox with UConn 8.5(1) - timeout

I have a problem where when I setup a user for single inbox to Exchange 2007, the initial test of that inbox fails with a timeout.  The next time I press the test button, it works.  I've noticed that users will not receive voicemail in their email until I have a clean  test.  This is not a problem when I add users one at a time, I just run the test twice and the second one works.  But I am getting ready to do a bulk change to update a large group of users to have single inbox.  Any ideas on why I'm experiencing this and how to do my bulk update and have it work?

1 REPLY
Cisco Employee

Single inbox with UConn 8.5(1) - timeout

Hi,

You may try enabling all of the "Cuca" micro traces on UC, perform a new test to reproduce the timeout, then perform another test to get it to succeed then collect Connection Tomcat Application from RTMT.  There you'll see the URL being used to reach into the mailbox.  You may be able to try and impersonate that same test from a browser using that URL for a new user to see if you get the same timeout symptom.  I've seen this with another customer too but they would receive messages even though the test initially fails the first time.  Otherwise, go ahead and open a TAC SR.

Hope that helps,

Brad

218
Views
0
Helpful
1
Replies