Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

SMTP error when I add a new user

An object with the SMTP proxy address (mrblahblah@unity1.whatever.corp) already exists

I can't add this users alias in the SMTP address space in unity when I do I get the above. I can't find a similar entry anywhere. Has anyone run accross this?

Thanks,

1 REPLY
Cisco Employee

SMTP error when I add a new user

Hi Brent,

I'm familiar with this issue.

Can you confirm exactly what the SMTP domain is? System Settings > SMTP Configuration > Server > SMTP Domain. Does this domain match the SMTP address field for the user? Does this domain also match the corporate email SMTP domain?

You either have a benign issue where due to the SMTP domains matching the system says, I can't add this because I already have it or you may have a dup entry in the database. You should be able to run the following command to see if anything shows up.

run cuc dbquery unitydirdb select * from tbl_SmtpProxyAddress where smtpaddress = 'mrblahblah@unity1.whatever.corp'

The SMTP proxy may not be needed in your configuration based on what SMTP domain that is selected. We have opened a documentation defect that states this because some of our customer who do match the SMTP domains (for UC as well as Exchange) tend to end up with errors but only because those fields are not necessary with that configuration. The SMTP proxy is a required field for users who use VMO when trying to reply/forward a voicemail message. If you don't have VMO installed and have matched the SMTP domain of UC to that of the corporate email then this field isn't use and should be ignored. If the SMTP domains match, exchange handles all of the message routing and that messages loses some voicemail features (no MWI on the forwarded/replied message).

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCtx52609

Thanks.

2222
Views
0
Helpful
1
Replies