Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Soft-Key menu page timeout - Communications Manager 8.5

Hi Everyone,

I have a client with Communications Manager 8.5, and they've asked me asked me a question I've never been asked and can't find an answer to so far.  When you are using a 79XX series phone and you hit the "More" soft-key to get to the next page of options, is there a way to control how long you sit on page 2 or page 3 before being sent back to page 1.  I counted it out on my UCM and it seems to be close to 50-60 seconds, but my client is claiming it lasts 2 seconds and then is forwarding them back to page 1.

I can't seem to find that timer, if one exists.

Thanks in advance!

4 REPLIES
Super Bronze

Soft-Key menu page timeout - Communications Manager 8.5

Hi

There is a setting - it's done on each phone configuration page, in the bottom 'Product Specific' config section. It's listed as '"more" softkey timeout'

As it's in the product specific section it might not appear for all phone models...

Aaron

Please rate helpful posts..

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
New Member

Soft-Key menu page timeout - Communications Manager 8.5

That was it!

Do you know if there is a way to bulk update that, I just check the Bulk Edit --> Phones, but that doesn't seem to be a parameter to edit.

I'm going to do some more digging.

Thanks for the answer!

Hall of Fame Super Red

Soft-Key menu page timeout - Communications Manager 8.5

Hi Ron,

Just to add a note to the great info from Aaron (+5"A")

To get to the Product Specific settings via Bat, I think it would be via

an Update with the use of a specific phone model query

Cheers!

Rob

New Member

Soft-Key menu page timeout - Communications Manager 8.5

Hey Rob,

Top Shelf Answer! I was querying based on extension, not model.  Since this is a model specific feature it would seem UCM omits those parameters that don't apply to all models.

Thanks for the quick answer, that was it dead on the nose.

662
Views
15
Helpful
4
Replies