Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Bronze

SRST 8.6

Hello Everyone,

I am testing SRST and have few phones which fallback to SRST and register with no issue. I can go offhook and hear the dialtone. As soon as I try the first digit to dial the phone hangs up. This happens no matter which button on the keypad I press.  Do you guys have any idea why this is happening?

SRST version 8.6

Cisco IOS Software, 2800 Software (C2800NM-SPSERVICESK9-M), Version 15.1(4)M6, RELEASE SOFTWARE (fc2)

 

Thanks,

 

MK

5 REPLIES

Hi.Does this happen for both

Hi.

Does this happen for both internal and external calls?

Can you please post your VG configuration?

 

Thanks

Regards

Carlo

Please rate all helpful posts "The more you help the more you learn"
Bronze

Hi Carlo,As I mentioned as

Hi Carlo,

As I mentioned as soon as I dial the first digit the phone hangs up. No matter if the call is internal or external. Here's attached the config of the GW.

 

Thanks,

 

MK

Bronze

I just figured out what the

I just figured out what the problem was. There was an application sip.app configured under Voice register pool 1. As soon as I removed the command, everything started working. But the phone stays on SRST mode even when I restart the CCM Service for 5 or more minutes. Is that because it's switching back gracefully?

Thanks,

Hi.Did you try to change

Hi.

Did you try to change connection duration monitor value under enterprise parameters on CUCM?

Let me know

Regards

Carlo

Please rate all helpful posts "The more you help the more you learn"
Bronze

I changed the duration for 10

I changed the duration for 10 but it still takes the 120 which is the default. I changed the value saved and reset the Enterprise Parameters but it looks like the requirement is to reset all services. Is that right? Do I need to reset all services?

 

Thanks,

MK

49
Views
0
Helpful
5
Replies