Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Bronze

SRST and CUCM 9.1

Hi All,

Apologies if this is discussed elsewhere, but I'm really struggling to find a definitive answer on my question.

We are currently using CUCM 4.2 and looking at upgrading to 9.1.  We have a number of 2800 ISR Gateway Routers.  These routers are running a number of different versions of IOS and therefore SRST.  I have been told that Cisco only support configurations where the version of SRST matches the version of CUCM.  Does anyone know if this is correct?  Don't get me wrong, I want to upgrade all of the routers to the latest IOS that they can support, in some cases due to Memory configuration only up to 12.4(24).  However to get to SRST 9.1 it would mean that I would have to replace a large number of my routers for 2900's.

We have a mixture of 7940, 7941, 7942, 7960 and 7962 phones and a couple of ATA 186's.  I have a site at the moment that it using the latest phone load SCCP429_3_3SR1 on SRST 7.1 which has been tested and working fine.

Is it a case of yes it works but if you have a problem TAC won't help?

Thanks in advance for any help.

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

SRST and CUCM 9.1

Not sure where you received this information, but this is completely untrue, in fact SRST version release which is obviously dependant on IOS version is on a completely different development cycle and it would be nearly impossible to match it. The only reason you need want to upgrade your SRST GW is to obtain support for specific phone models, and to look at it from IOS perspective for the GW (not just SRST) Cisco does have a compatibility matrix of which IOS they test with which CUCM version, that does not mean different version is not going to work, in fact SIP and H323 have absolutely no dependency on CUCM version as those are peer to peer protocols. 

I have many customers running 12.4.24 version with CUCM 8.6/9.X as these are ISR G1s with insufficient memory to go to version 15.

HTH,

Chris

2 REPLIES
Hall of Fame Super Silver

SRST and CUCM 9.1

Not sure where you received this information, but this is completely untrue, in fact SRST version release which is obviously dependant on IOS version is on a completely different development cycle and it would be nearly impossible to match it. The only reason you need want to upgrade your SRST GW is to obtain support for specific phone models, and to look at it from IOS perspective for the GW (not just SRST) Cisco does have a compatibility matrix of which IOS they test with which CUCM version, that does not mean different version is not going to work, in fact SIP and H323 have absolutely no dependency on CUCM version as those are peer to peer protocols. 

I have many customers running 12.4.24 version with CUCM 8.6/9.X as these are ISR G1s with insufficient memory to go to version 15.

HTH,

Chris

Bronze

SRST and CUCM 9.1

Hi Chris,

Thanks, that's just the answer I was looking for.

Rob

901
Views
0
Helpful
2
Replies
CreatePlease login to create content