Cisco Support Community

Stuck on "Initializing Media Player Applet, Please Wait." under Recordings - Calabrio One Quality Management

We're having an issue with a couple of users who cannot access the Recordings section of the Calabrio Quality Management web interface. Other users can login and view Recordings just fine and they seemingly are configured the same. Here is what the failed user experiences:

1) User logs in to Calabrio Quality Management (Separate Logins) via the Cisco Unified Workforce Optimization page.

2) User clicks Recordings button on the top part of the page

3) After accepting a couple of Java Security prompts and enabling pop-ups, it just hangs on the following prompt:

Initializing Media Player Applet, Please Wait...(This may take several minutes)

What's odd is that on the same PC, I will log in with another user that is known to work, and they can access the page with no problems.

Here are things I have tried to rectify the problem but have not succeeded:
- Tried on IE 8, 10 and 11, Firefox, and Chrome
- Cleared Java Temporary Internet Files
- Checked users permissions Under Quality Manager Administrator
- Validated PC settings (where the login is), all checks have passed

We are running Calabrio One Quality Management 

Any ideas?



Everyone's tags (1)

Hey all,I spoke to Calabrio

Hey all,

I spoke to Calabrio Support and this is a known issue with all versions of QM to date. The problem is when sometimes user searches are too big. The QM C1 auto-executes the most recent search and will cause the page to never load.The fix as follows:

1) Log into the Windows Server that has the QM Software installed.

2) Open "Quality Management Administrator" and log in. Expand 'Site Configuration', then click 'System Database' to find the SQL Instance Hostname/IP. You'll need it for Step 4.

3) On Windows, Click 'Start >> All Programs >> Microsoft SQL Server 2008 R2 >> SQL Server Management Studio'

4) SQL Server Authentication. Input the following:

Server Type: Database Engine
Server Name: <SQLInstance>\QM
Authentication: SQL Server Authentication
User: sa
Password: *********

Log in.

5) Expand 'Databases'

6) Right-click the database 'SQMDB', then click 'New Query'

7) Enter this command:

delete from Search where name='recentsearchforsystem'

8) Click Execute

9) Log into the Web interface again and test and verify access to Recordings is now working

Community Member

can you confirm this resolved

can you confirm this resolved your issue?

Yes it did solve my problem.

Yes it did solve my problem. 



Community Member

Thanks much

Thanks much

Community Member

Any Permanent solution for

Any Permanent solution for this ?

Community Member

To fix this from happening

To fix this from happening all the time we have setup a SQL Maintenance Plan for run above query every night. If u know any other way please comment

CreatePlease to create content