Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

T.37 problem on 2800 series (2801 & 2811)

Hi,

I use On-ramp faxing successfully on 1751V, but customer has 2801 and 2811 and wants T.37 fax forwarding.

I use app_faxmail_onramp.2.0.1.3.tcl script and the config from the working set up with 1751V but here comes the problem - the sending fax machine sends the fax succesfully, but in the mail I receive truncated pages or even not all of the pages.

I tried with lots of IOS versions. Is there any solution for working T.37 on 2800 series at all??????????

Thank you

8 REPLIES
Cisco Employee

Re: T.37 problem on 2800 series (2801 & 2811)

That should work. I think this would be better handled in a TAC case. You'll for sure want to supply the 'show tech' and we'll need some debugs from the router when the fax is being sent. If there were a way to access the router real-time, that would probably save a lot of time. There's just so many areas that this could possibly be failing.

New Member

Re: T.37 problem on 2800 series (2801 & 2811)

marschne,

Thank you for the reply.

I've never entered 'show tech' command :) until now. And the debugs on 2801 say Error code (111) and on 2811 it just says that ESMTP couldn't connect to mail server - though it sends partial pages from the faxes.

OK - I will try my luck a little further with more reading and trying and eventually open a case.

Thank you.

New Member

Re: T.37 problem on 2800 series (2801 & 2811)

Hello veselin,

I have exactly the same problem on my 2811. Everything seems to be working with T.37 fax, but in 1 out of 3 faxes I get only part of the page in the attachment.

I can send the same page three times in a row, and only once it will come out right....

How did you solve your problem??

#show call application voice summary

....

fax_ontvangen Tcl Script flash:/app_faxmail_onramp.2.0.1.3.tcl

#show version

Cisco IOS Software, 2800 Software (C2800NM-SPSERVICESK9-M), Version 12.4(4)XC1, RELEASE SOFTWARE (fc1)

Synched to technology version 12.4(5.13)T

Kind Regards,

Reinier

New Member

Re: T.37 problem on 2800 series (2801 & 2811)

Hi Reinier,

I ended up my problem with putting a 1760 at customers place and it works just fine with the on-ramp faxing. I actually tested the situation with 2600XM with a NM module and it worked fine as well. So the conclusion to me is that the problem is with the DSPs (because 1700 work with the older DSPs and the NM has older DSPs integrated). I guess that with later IOS for the 2800 maybe the problem would be solved - but I haven't found a solution for my problem with on-ramp faxing on 2800 so far.

Sorry,

Regards,

Veselin

pfh
New Member

Re: T.37 problem on 2800 series (2801 & 2811)

I just had the exact same problem. I swapped my old 2651XM out for a 2821, and a large percentage of garbled faxes. Switched back to the 2651XM (exact config, only the interface numbering changed) and working like a champ again. Both were 12.4T images.

Go figure.

New Member

Re: T.37 problem on 2800 series (2801 & 2811)

Hi,

Try this:

network-clock-select 1 E1 0/0/0

I had the same problem and with this additional configuration it works fine.

Regards,

Wim

New Member

Re: T.37 problem on 2800 series (2801 & 2811)

Hi,

i have the same problem with IOS 12.4(XJ2).

Someone know if are there any solution?

regards

New Member

Re: T.37 problem on 2800 series (2801 & 2811)

Hi,

We had the same problem and we found out that it has to do with clocking.

We saw slips on the controller

-show controller e1

The solution were the commands

-network-clock-participate wic 0

-network-clock-select 1 E1 0/0/0

maybe it works for you too.

Regards,

176
Views
0
Helpful
8
Replies
CreatePlease to create content