Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Highlighted
New Member

The given key was not present in the dictionary - Expressway on ESXi 6.0

Hi,

I am trying to deploy .ova template for expressway 8.9.1 on ESXi 6.0 server but it's giving the following error.

Failed to deploy OVF package. "The given key was not present in the dictionary"

Currently other Cisco VMs are running on the server with no issue. please advise.

thank you,

Regards,

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

It seems a possible

It seems a possible workaround is to try to install an older release, x8.8 or x8.6 and then just upgrade.

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
6 REPLIES
New Member

anyone?

anyone?

Cisco Employee

It seems a possible

It seems a possible workaround is to try to install an older release, x8.8 or x8.6 and then just upgrade.

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Hi Jaime,

Hi Jaime,

Thank you for your advise. Expressway 8.6 worked for me for deploy OVA template.

8.8 and 8.9 are unable to deploy so I have to upgrade now to the latest one.

Regards,

New Member

Hi,when you are starting the

Hi,
when you are starting the OVF deployment and comes the step with the VM name, change it for Example from Expressway/VCS to Expressway-E or Expressway-C. It works for me for version 8.8

New Member

This worked like a charm of

This worked like a charm for me as well. Thanks Zdravko!

New Member

Re:

This worked for me as well. Thank you Zdravko!

628
Views
45
Helpful
6
Replies
CreatePlease login to create content