Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

TLS version in CUPS 8

Hello,

I am working on Third Party integrations.  I have Pidgin working just fine for Presence and IM.  I am trying to get empathy to work but I am running into an issue with TLS version.  Empathy is looking for version 1.1 and it is my understanding that CUPS uses TLS version 1.0?  Is there a way to either includ esupport for TLS version 1.1 on CUPS or a way to get empathy to work with TLS version 1.0?

Thanks everyone.

1 REPLY
Red

Re: TLS version in CUPS 8

I don't think TLS version is configurable from CUPS 8.  i.e. we'll have to wait for Cisco developer to built TLS 1.1 support.

Michael

http://htluo.blogspot.com

459
Views
0
Helpful
1
Replies