Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Trace collection in CUE

Folks,

I am trying to troubleshoot why the MWI is not working in my CCME/CUE box. I am reading a very good document on cco that talks about how to enable trave on cue and see sip debugs.

trace ccn stacksip dbug

clear trace

mwi refresh telephonenumber 0655

show trace buffer long

How ever, when i execute these commands, i do not see any output, do i need to enable logging or something on cue for me to see output??? i tried everything but no output, it is just like when you telnet and enable debuging, but you do not have term monitor on. please help.

thanks

2 REPLIES
Cisco Employee

Re: Trace collection in CUE

That should always work. I assume 0655 is a valid extension (i.e. from CUE, if you do "show run | inc phonenumber ", you see the number--not as an E164 number). If you happen to have a 'show run' from both the router and the CUE box, we'll probably see what's happening.

I'd make sure that #1 you have the correct gateway configured in CUE (i.e. "sh ccn subsystem sip" on CUE); make sure the IP address is one on the router (something that is up) and that the port is 5060. Next it might be matching a dial-peer that isn't configured for G711. For example, if your MWI on/off numbers are 8000... and 8001..., then configure on the router something like this:

dial-peer voice 888 voip

incoming called-number 800....

codec g711u

no vad

!

New Member

Re: Trace collection in CUE

Thanks! I had the same problem CME and CUE on different routers.

476
Views
5
Helpful
2
Replies