Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Troubleshooting AD accounts with CUCM 7.1.2

Hello I would like to know where I would go to find out if I have having synchronization issues with MS AD. I created an account in AD yesterday and I preformed a full sync this morning (as well as each night) but I am still not able to search CUCM for this user. I have logged into my workstation with this user account to make sure that it was active in AD.  I would like to know where a good place to look for errors/debug for synchronization would be.

Any pointers would be appreciated.

Thanks

3 REPLIES

Re: Troubleshooting AD accounts with CUCM 7.1.2

Hi -

The first thing I would check is where the user account is being created within AD, meaning which Organizational Unit (OU) and has a last name.  Users without last names in AD will not be imported.  Then check your LDAP synchronization in CUCM to ensure you have the right user search base.  The search base needs to include the OU where the user account is created.  Make sure you don't have an existing Application User in CUCM with the same name as the user also.  Here is a good reference doc related to CUCM user search base and configuration - http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/srnd/7x/directry.html#wp1044981

Sincerely, Ginger

New Member

Re: Troubleshooting AD accounts with CUCM 7.1.2

Thanks Ginger, you where right on with the Last name, my AD team didn't fill in first or last name for the account. Once that was done, I resync'd the LDAP connection and the account appeared.

Thanks again.

John

Re: Troubleshooting AD accounts with CUCM 7.1.2

Hi John -

Great news!  Glad I could help :-)

Ginger

182
Views
5
Helpful
3
Replies