Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

UC 520 initial setup trouble

Hi -

I've got a UC 520 and am having trouble accessing the device to configure the initial setup.

I can connect using the console port, but I can't access the device thru CCA.

I do not get an IP address using DHCP when connected.

I can no ping the default port(s) 10.1.1.1 or 192.168.10.1 when using a static IP address on the same subnet.

I followed the steps on uc500.com to update the sfotware to 8.0.1 and to using the factory-default configuration.

I still can not access the device using CCA. The device also does not give out IP addresses to an IP phone when connected.

ANY tips/suggestions would be GREATLY appreciated.

Thanks in advance!

5 REPLIES

Re: UC 520 initial setup trouble

Can you post the results of "show run" when connected via the console?

Brandon

New Member

Re: UC 520 initial setup trouble

absolutely.

I should have done that in the beginning.

See attached, please.

Re: UC 520 initial setup trouble

Are you connected directly to one of the switch ports on the UC520 or through another switch?

Brandon

New Member

Re: UC 520 initial setup trouble

I'm connecting  directly to the PoE ports on the front.

I've also tried more than one port. All result in the same .... nothing.

New Member

Re: UC 520 initial setup trouble

Press F2 while in CCA to view console logs while CCA does it's voodoo.

In my experience enabling telnet helps ALOT, because in the logs CCA is constantly trying to telnet, but can't if it's disabled and falls back to HTTP.

line vty 0 4

transport input all

!

Also make sure your interfaces are not shutdown. Assuming vlan 10 is your UC520 switch vlan:

conf t

int fa 0/1/0 - 8

no shut

!

int vlan 10

no shut

!

730
Views
0
Helpful
5
Replies